<AC6605>display current-configuration
#
http secure-server ssl-policy default_policy
http server enable
#
portal local-server ip 1.1.1.1
portal local-server authentication-method pap
portal local-server background-image load default-image1
portal local-server https ssl-policy default_policy port 10000
#
vlan batch 2 to 4094
#
portal free-rule 1 destination ip 211.137.191.26 mask 255.255.255.255 udp destination-port 53 source ip any interface GigabitEthernet0/0/1
portal free-rule 2 destination ip 211.137.191.26 mask 255.255.255.255 tcp destination-port 53 source ip any interface GigabitEthernet0/0/1
#
management-port isolate enable
management-plane isolate enable
#
diffserv domain default
#
radius-server template portal_test
radius-server authentication 100.100.100.100 1812 weight 80
radius-server accounting 100.100.100.100 1813 weight 80
radius-server template default
radius-server authentication 101.101.101.101 1812 weight 80
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
url-template name urlTemplate_0
url http://100.100.100.100:10080 ssid cisco
#
url-template name urlTemplate_1
url http://101.101.101.101:8008
#
web-auth-server portal_ser
server-ip 100.100.100.100
port 50100
shared-key cipher %@%@A"S18o-tvXC{~sQe2LdBoAN0%@%@
url-template urlTemplate_0
#
web-auth-server test
server-ip 101.101.101.101
port 50100
shared-key cipher %@%@x~TPAJId-+MpoDW’u),#I5<$%@%@
url-template urlTemplate_1
#
aaa
authentication-scheme default
authentication-scheme portal_test
authentication-mode radius local
authentication-scheme wlan
authorization-scheme default
accounting-scheme default
accounting-scheme portal_test
accounting-mode radius
domain default
authentication-scheme wlan
radius-server default
domain default_admin
undo local-user admin
local-user bhg_admin password irreversible-cipher %@%@Y=f~/^y#nR12′-)jChDOIW^B`R,X0W)g\VHGYL*'[x~9W^EI%@%@
local-user bhg_admin privilege level 15
local-user bhg_admin service-type telnet http
#
interface Vlanif200
ip address 192.168.200.2 255.255.255.0
#
interface MEth0/0/1
ip address 169.254.1.1 255.255.0.0
#
interface GigabitEthernet0/0/1
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface XGigabitEthernet0/0/1
#
interface XGigabitEthernet0/0/2
#
interface Wlan-Ess111
port hybrid untagged vlan 111
permit-domain name default
force-domain name default
#
interface Wlan-Ess112
port hybrid untagged vlan 112
permit-domain name default
force-domain name default
#
interface NULL0
#
interface LoopBack100
description for_portal
ip address 1.1.1.1 255.255.255.255
#
undo info-center enable
info-center timestamp log format-date
#
undo snmp-agent
#
stelnet server enable
undo telnet ipv6 server enable
#
ip route-static 0.0.0.0 0.0.0.0 192.168.200.1
#
capwap source interface vlanif200
#
user-interface con 0
authentication-mode password
set authentication password cipher %@%@v5+<C8-:0H"HD[H,Jtt.,.fA5p4_;EF=ERLc^hJSOp_,.fD,%@%@
user-interface vty 0 4
authentication-mode aaa
protocol inbound all
user-interface vty 16 20
authentication-mode aaa
protocol inbound all
#
wlan
ap-auth-mode no-auth
ap id 0 type-id 31 mac 18c5-8a15-5560 sn 2102355829W0EC001402
ap-sysname datang_1
ap id 1 type-id 31 mac 18c5-8a15-52c0 sn 2102355829W0EC001381
ap-sysname datang_2
ap id 2 type-id 31 mac 18c5-8a15-5320 sn 2102355829W0EC001384
ap-sysname datang_3
ap id 3 type-id 31 mac 7ca2-3e91-ee20 sn 2102355829W0F5003091
ap-sysname datang_4
ap id 4 type-id 31 mac 7ca2-3e91-f520 sn 2102355829W0F5003147
ap-sysname datang_5
ap id 5 type-id 31 mac 8038-bc0a-9e00 sn 2102355829W0F2000797
ap-sysname datang_6
ap id 6 type-id 31 mac 8038-bc0a-9f60 sn 2102355829W0F2000808
ap-sysname datang_7
ap id 7 type-id 31 mac 8038-bc0a-9bc0 sn 2102355829W0F2000779
ap-sysname datang_8
ap id 8 type-id 31 mac 18c5-8a15-5340 sn 2102355829W0EC001385
ap-sysname datang_9
ap id 9 type-id 31 mac 18c5-8a15-53c0 sn 2102355829W0EC001389
ap-sysname datang_10
ap id 10 type-id 31 mac 8038-bc0a-9300 sn 2102355829W0F2000709
ap-sysname datang_11
ap id 11 type-id 31 mac 7ca2-3e91-ee60 sn 2102355829W0F5003094
ap-sysname datang_12
ap id 12 type-id 31 mac 18c5-8a15-52a0 sn 2102355829W0EC001380
ap-sysname datang_13
ap id 13 type-id 31 mac 8038-bc0a-9f40 sn 2102355829W0F2000807
ap-sysname datang_14
ap id 14 type-id 31 mac 18c5-8a15-5500 sn 2102355829W0EC001399
ap-sysname xingzheng_1
ap id 15 type-id 31 mac 7ca2-3e92-03c0 sn 2102355829W0F5003264
ap-sysname xingzheng_2
ap id 16 type-id 31 mac 8038-bc0a-9d60 sn 2102355829W0F2000792
ap-sysname xingzheng_3
ap id 17 type-id 31 mac 7ca2-3e91-fe00 sn 2102355829W0F5003218
ap-sysname xingzheng_4
ap id 18 type-id 31 mac 7ca2-3e91-fce0 sn 2102355829W0F5003209
ap-sysname xingzheng_5
ap id 19 type-id 31 mac 8038-bc0a-9d80 sn 2102355829W0F2000793
ap-sysname xingzheng_6
ap id 20 type-id 31 mac 18c5-8a15-5940 sn 2102355829W0EC001433
ap-sysname xingzheng_7
ap id 21 type-id 31 mac 18c5-8a15-54e0 sn 2102355829W0EC001398
ap-sysname xingzheng_8
ap id 22 type-id 31 mac 18c5-8a15-5520 sn 2102355829W0EC001400
ap-sysname xingzheng_9
ap id 23 type-id 31 mac 8038-bc0a-9fa0 sn 2102355829W0F2000810
ap-sysname xingzheng_10
ap id 24 type-id 31 mac 7ca2-3e91-ede0 sn 2102355829W0F5003089
ap-sysname xingzheng_11
ap id 25 type-id 31 mac 18c5-8a15-5460 sn 2102355829W0EC001394
ap-sysname xingzheng_12
ap id 26 type-id 31 mac 18c5-8a15-53a0 sn 2102355829W0EC001388
ap-sysname xingzheng_13
wmm-profile name default id 0
traffic-profile name default id 0
security-profile name default id 0
security-profile name auth_datang id 1
security-policy wpa-wpa2
wpa-wpa2 authentication-method psk pass-phrase cipher %@%@;2|/<.bcB2]}|_&$erFYgZsH%@%@ encryption-method tkip-ccmp
service-set name ShengMuQuan id 0
forward-mode tunnel
wlan-ess 112
ssid l-AKADEMEIA
user-isolate
traffic-profile id 0
security-profile id 1
service-vlan 112
service-set name ShengMuQuan_xingzheng id 1
forward-mode tunnel
wlan-ess 111
ssid l-AKADEMEIA
user-isolate
traffic-profile id 0
security-profile id 1
service-vlan 111
radio-profile name default id 0
wmm-profile id 0
ap 0 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 0 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 1 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 1 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 2 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 2 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 3 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 3 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 4 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 4 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 5 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 5 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 6 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 6 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 7 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 7 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 8 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 8 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 9 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 9 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 10 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 10 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 11 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 11 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 12 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 12 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 13 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 13 radio 1
radio-profile id 0
service-set id 0 wlan 1
ap 14 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 14 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 15 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 15 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 16 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 16 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 17 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 17 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 18 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 18 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 19 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 19 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 20 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 20 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 21 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 21 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 22 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 22 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 23 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 23 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 24 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 24 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 25 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 25 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap 26 radio 0
radio-profile id 0
service-set id 1 wlan 1
ap 26 radio 1
radio-profile id 0
service-set id 1 wlan 1
ap-update update-filename FitAP3X10XN_V200R005C10SPC300.bin ap-type 31
#
ntp-service unicast-server 202.120.2.101